top of page

Groupie

Public·82 Bugers
Brooks Hill
Brooks Hill

What is iOptron Commander and Why You Need It


No way! KStars works with iOptron!??????????????? I'm download it right now this very minute at work even! So exciting, Robert! I hope so much that you're right!!! How did I not know this?????????????????????




ioptron commander download


DOWNLOAD: https://www.google.com/url?q=https%3A%2F%2Fimgfil.com%2F2uqc4M&sa=D&sntz=1&usg=AOvVaw2x_jr_sLktgwqdBGMC4P6-



When I click on CEM70, it takes me to the Commander download page as if Commander IS the ASCOM driver for iOptron mounts. Please tell me I'm misunderstanding it. Because last night was sooooooooooo frustrating.


Yes, I had used the mount via Commander just 7 days ago (well, 8 now) via Windows 11... and the iOptron page even states that it works with Windows 11. But I already didn't like Commander even before last (wasted) night. I'm already in the process of trying to download Kstars, brother. Thank you.


I've about had it. I contacted Ioptron, which is usually pretty good, but they haven't replied. Why oh why don't they allow you to just install the drivers without also installing commander? The support is such a messs that I'm thinking about selling my Ioptron mount and just going with a Skywatcher. It is that bad.


Picked up a new windows 10 computer and spent the day downloading and setting up all my astronomy programs. Everything is working well except for iOptron Comander. At first Commander would open but couldn't find my mount. I downloaded the FTDI chipset vcp drivers, as I had forgot that I needed those for my serial to usb. Thinks were looking up, but after the restart iOptron Commander won't open. When I double click I get the spinning blue circle for a second, then nothing. No error message or anything. Oddly enough it shows it is running in the task manager, but nowhere else. I tested the connection though ascom and it seemed to connect. PHD2 would say it was connected, but couldn't control the scope. SGP wouldn't connect through ascom driver at all. I think windows installed an update somewhere during one of the many restarts. Not sure if that killed iOptron Commander or not. I have unistalled and reinstalled numerous time. Tried different version of commander. Safe mode. tried running under different compatibility options, run as administrator, etc. Can't restore because no restore points were saved yet.


I had a similar problem. I was having issues with using the STAR-FI and windows 10. I could connect to my laptop, but not Ioptron commander. I did send an email to Ioptron and was told to update the firmware. I did this and everything works great. I also updated Windows before taking the mount (IEQ45 PRO) out for a trial run and everything worked as advertised.


I have this installed on three different computers and it is Blocked on all three. Prior to April 15, I did not have this problem. I also installed MallwareFox and it blocks commander from running. I also tried downloading fresh copy from iOptron and get the same result. Defender list this threat as severe.


Ok, several folks out there have the CEM120. If this was an actual issue with the software, lots of folks would be complaining about this. The April update is just filtering thru machines now. There is a stand alone windows defender that can be downloaded and used to scan: -50496.html


Sorry for the stream of short messages, but I just discovered something. I get the "blocked" message with no recourse to force a download when using MicroSoft Edge Browser. If I use Chrome browser, I get a security warning message and if I select "more info" I have the option to over-ride the security issue and download the file anyway. So, that is how I managed to download the SW....I used Chrome.


ioptron commander and ascom driver


ioptron commander lite software


ioptron commander 9.0.5.0


ioptron commander for cem120


ioptron commander for cem40


ioptron commander for cem60


ioptron commander for cem70


ioptron commander for gem28


ioptron commander for gem45


ioptron commander for skyhunter


ioptron commander for ieq30 pro


ioptron commander for ieq45 pro


ioptron commander for zeq25


ioptron commander for smar


I found something on the iOptron website saying exactly that, and so I downloaded the iOptron Commander software and the new Ascom driver that went with it. There was also a utility to check the ASCOM and .Net configurations and it checked them out as all being OK.


3. I will have to check which version of CEM60 mount firmware I have installed. I did not notice any advice on what firmware had to be installed in the mount when I downloaded the iOptronCommander_ASCOM -DriverInstaller9060.exe and ran it.


However, I noticed that the Commander window said that it was version 5.9 and NOT the V9.06 that I ran the installer for (as downloaded from =329) the previous night when nothing would work.


I also noticed that there are several different pages on the iOptron website that offer an installer to download. On one of these pages I found a list with various back issues of the installer linked at the bottom of the page but no way of telling what mounts they can be used with. On one of the pages I think that I noticed that V9.06 does not list the CEM60 in its lis of compatible mounts, only the CEM70. However, I can't find that page any more as I got to it through a Google search and can't remember what search term I used.


I tried to click on the "here" link in you note, but it did not work. I did notice the URL pop up at the bottom of my browser though, and was able to access the enclosing folder, which then allowed me to download the Procmon.exe file.


About

New group

Bugers

  • Mark
  • Hunter Bailey
    Hunter Bailey
  • Kirill Ermakov
    Kirill Ermakov
  • Angel Perez
    Angel Perez
  • Konstantin Bespalov
    Konstantin Bespalov
bottom of page